PDA

View Full Version : fuel gauge



OBE353
1st September 2005, 07:24 PM
hey all my petty gauge changes all the time when driving from empety to about a 1/4 and never more (doesnt matter how much i put in), and it does this up and down continuosly. i only know when to put fuel in cause the light comes on for like 3 seconds so i fuel up whenever the light comes on, annoying.

has anyone had this drama, any help would be appreciated.
if i was to get a new fuel sender could i just get a corrolla one??
or anyone know where fuel senders are??
thanks.

sic86
1st September 2005, 07:49 PM
Mine does the same thing but I haven't had time to fix it yet (other stuff to do first) AutObarn sell a fuel gauge (with the regulator) from Haigh for approx. $55.
Oh, and my fuel light is always on.

Cheers

mumblezzz
2nd September 2005, 12:47 AM
Pull the fuel sender out of the tank and bend the slider thing so it makes proper contact all the way along.

.wolfwood
2nd September 2005, 01:25 AM
i ahve the same probem but not as bad, it says empty except when i get to half a tank and it works, somtimes...

sic86
2nd September 2005, 07:44 AM
Originally posted by .wolfwood@Sep 2 2005, 12:25 AM
i ahve the same probem but not as bad, it says empty except when i get to half a tank and it works, somtimes...
That's what mine use to do, but now it is worse.

Cheers

.wolfwood
4th September 2005, 06:44 PM
i hope mine doesnt get worse

DRFT - 86
4th September 2005, 07:26 PM
mine is the same..... fucker moves all over the place... when its low on fuel its more accurate... but fill it up and it goes all wack... sometimes shows empty ect....

OBE353
5th September 2005, 06:08 PM
im gonna try Mumblezzz idea (thanx) when i get round to it maby not for a while and will see how it goes, should work though in theorey i know what hes on about

VIC_AE86
7th September 2005, 02:20 PM
Mines all over the place too, It would have to do somethng with the sender.

Must be a common thing.. http://www.ae86drivingclub.com.au/forums/emoticons/unsure.gif

DRFT - 86
7th September 2005, 04:58 PM
yeh something to do with sender no doubt......... Im not overly concerned about it though..........
lettin it fly for nizow.........

phrostbyte
8th September 2005, 08:15 PM
Pretty easy to change a fuel sender. Buy one from autobarn, unscrew the plastic coverpeice in your boot, unplug the sender, unscrew the sender, pull it out, replace it, screw it all back on...

OBE353
23rd September 2005, 07:23 PM
i pulled my sender out opened the little box and bent the bit of wire to come back into contact with the reader, shes finally workin sweet took 5 minutes. http://www.ae86drivingclub.com.au/forums/emoticons/biggrin.gif

now get off your ass and do it http://www.ae86drivingclub.com.au/forums/emoticons/tongue.gif

FilthinRich
25th September 2005, 08:16 PM
yeah mines got the same prob, jumps all over the place

FilthinRich
2nd October 2005, 05:48 PM
can anybody gimme directions on how to fix it??

Blood Child
24th November 2005, 11:58 PM
like how to locate this fuel sender thing before i pull apart all the wrong things?

Sil80GRL
25th November 2005, 12:55 PM
Originally posted by Blood Child@Nov 24 2005, 10:58 PM
like how to locate this fuel sender thing before i pull apart all the wrong things?
That would be helpful...however, i haven't even looked at it yet so http://www.ae86drivingclub.com.au/forums/emoticons/tongue.gif i'm flying blind to begin with http://www.ae86drivingclub.com.au/forums/emoticons/smile.gif

willy86
4th February 2006, 02:07 PM
diggin up an old post, my fuel guage does the same thing, pulled the thing out of the tank, am i surposto open up that lil box thing?? or is is the dangly wires im surposta mess with???

sic86
4th February 2006, 10:51 PM
Originally posted by phrostbyte@Sep 8 2005, 07:15 PM
Pretty easy to change a fuel sender. Buy one from autobarn, unscrew the plastic coverpeice in your boot, unplug the sender, unscrew the sender, pull it out, replace it, screw it all back on...
Far out, that sounds easy, have to give it a go. You can get the whole sender and fuel gauge from Autobarn for around $59.99 i think it was

Cheers

sic86
8th February 2006, 10:08 PM
I just ripped out my sensor, there is two wires, one with a black box on the end and the other one with a condensor looking thing on the end that has a wire going to it. What exactually am I mean't to do to get it working?

Cheers

mikes86
8th February 2006, 11:12 PM
Its easy to know when to fill up, when you go around a corner hard (like you should in hachi life) and it surges it means its time to fill up.

riceburner
9th February 2006, 09:23 AM
Originally posted by OBE353@Sep 23 2005, 07:23 PM
i pulled my sender out opened the little box and bent the bit of wire to come back into contact with the reader, shes finally workin sweet took 5 minutes. http://www.ae86drivingclub.com.au/forums/emoticons/biggrin.gif

now get off your ass and do it http://www.ae86drivingclub.com.au/forums/emoticons/tongue.gif
Dont you youngsters read, what they teaching you guys in schools these days, how to throw the dusters into the fans.

Cheers

Steve

DavisJD
13th February 2006, 10:14 PM
seems we all have the same problem, mine reads from 1/2 tank down but is gradually getting worse! seems like an easy fix, thanks.