Results 1 to 5 of 5

Thread: No spark 4age

  1. #1
    Elite rthy's Avatar
    Join Date
    Dec 2008
    Name
    Leo
    State
    VIC
    Location
    Tulla
    Country
    Australia
    Posts
    7,307

    Default No spark 4age


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hi
    Not getting any spark from the coil
    have reset timing
    replaced spark plugs
    replaced dizzy cap and contact
    replaced ignition leads
    replaced whole dizzy and coil/ignitor
    (previous items where of a running car)

    double checked loom and made sure power is supplied to the correct place

    pretty much everything that was in the service manual
    not sure what else to check
    30kw club

  • #2
    Senior Member HYPNTK's Avatar
    Join Date
    Dec 2008
    Name
    Nas
    State
    Victoria
    Location
    Manningham
    Country
    Australia
    Posts
    525

    Default

    hey i copped this with my 4ac.

    if you know that you're power wire is the right one from the loom then i would suggest checking that the earth wire from the coil is wired to the right place...

    on the 4ac it gets wired to a screw on the distributor coz thats where it gets it timing from...

    i dunno if the 4age is wired the same but check it out (try wiring the earth from your coil to you distributor if there is provision for it) or if someone can back me up or say this is wrong?

  • #3
    Elite rthy's Avatar
    Join Date
    Dec 2008
    Name
    Leo
    State
    VIC
    Location
    Tulla
    Country
    Australia
    Posts
    7,307

    Default

    it turned out to be the -neg ingition wire to the ecu was crap
    all fixed
    30kw club

  • #4
    Senior Member HYPNTK's Avatar
    Join Date
    Dec 2008
    Name
    Nas
    State
    Victoria
    Location
    Manningham
    Country
    Australia
    Posts
    525

    Default

    its always the "earth" wire...always haha...well done...now you can go broom-broom

    oh yeah and the fact that my 4ac is carby'd and yours is fuel injected didn't cross my mind when i told you to wire it up to your distributor...oh dear

  • #5
    Elite rthy's Avatar
    Join Date
    Dec 2008
    Name
    Leo
    State
    VIC
    Location
    Tulla
    Country
    Australia
    Posts
    7,307

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    yea the neg is connected to the ignitor which leads to more wires... fun times..
    my broom broom came to a halt today when the main oil blew.. again...
    rebuild time me thinks
    30kw club

  • Similar Threads

    1. 4age no spark... Help wiring issue I believe
      By ecko in forum Technical - Questions
      Replies: 2
      Last Post: 3rd May 2012, 10:35 PM
    2. Spark plugs for 4age
      By DearmanKE in forum Technical - Questions
      Replies: 4
      Last Post: 23rd December 2011, 02:39 PM
    3. 4age spark?
      By AE86R in forum Technical - Questions
      Replies: 12
      Last Post: 30th March 2009, 02:42 PM
    4. No Spark 4age bigport?
      By KE70 in forum Technical - Questions
      Replies: 12
      Last Post: 20th February 2009, 03:27 PM
    5. 4AGE Spark Plugs
      By Simon-AE86 in forum Technical - Questions
      Replies: 14
      Last Post: 24th February 2006, 11:19 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •