Results 1 to 2 of 2

Thread: Oil Pressure problems in 2tg

  1. #1
    Senior Member stouty's Avatar
    Join Date
    Dec 2008
    Name
    Leigh
    State
    NSW
    Location
    Forster
    Country
    Australia
    Posts
    803

    Default Oil Pressure problems in 2tg


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Its in my Te72 the gauge reads around 5-6 (6 max) when started and reving to about 2-3000. As the engine warms up it lowers to about 3-4 but when reved to 6-7000 it jumps right up to 6 again. I havnt had this problem in my car before????? I dont think it is the oil as im using the same oil as always and if it was the oil it wouldnt jump back up to the max again.
    Does anyone have any ideas??? Thanks
    Grip TE72

    http://www.ae86drivingclub.com.au/fo...read.php?t=276

    AJPS for all you Toyota goodies

  • #2
    Senior Member s14seriesII's Avatar
    Join Date
    Jan 2009
    Name
    Mark
    State
    TAS
    Location
    Southern
    Country
    Australia
    Posts
    664

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    sounds to be still ok but maybe getting worn bearings..

    check with accurite guage but doesnt sound to be anything wrong

    but oil pressure will be lowest at idle to low revs when engine hot
    Owner built and tuned 9000rpm 402kw atw 3sGTE - AE86

    Quote Originally Posted by Beau View Post
    4ages are for the scared

  • Similar Threads

    1. WTB: Oil Temp and Oil Pressure Guages
      By Futo_gt86 in forum Cars or Parts Wanted
      Replies: 8
      Last Post: 20th November 2011, 09:33 AM
    2. Replies: 4
      Last Post: 16th May 2011, 01:13 AM
    3. FS: Omori Oil Pressure & Oil Temp Gauges
      By Nebuchernezzer in forum Car Parts For Sale
      Replies: 0
      Last Post: 14th November 2007, 07:50 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •