Page 2 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 11 to 20 of 84

Thread: HOW TO: 4AGE into ADM AE86/AE71 Wiring guide

  1. #11
    Veteran Nikkojoe's Avatar
    Join Date
    Dec 2008
    Name
    Tom
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    2,260

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    The blue and red wires came from the old 4ac alternator plug. They then went into the external regulator and the outputs(technically not for ignition wire) from the regulator are the yellow lamp and black yellow ignition wire. If you strip back that loom a little you will find you can completely remove the blue and red wires and get rid of that 6pin plug (and the 3pin 4ac alternator plug if its still there ) all together.
    1983 AE86 ADM rust spec goodness track car build - end of the road
    1984 AE86 Silver ADM mk2 daily build - SOLD
    1984 AE86 ADM granny car daily now 4AGZE - SOLD
    1983 AE86 ADM Engine Conversion Slut - SOLD
    2002 IS200 6spd - new daily in progress
    1986 AE86 JDM GT-Apex Levin Notchback ready to roll......

  • #12
    Senior Member Stain's Avatar
    Join Date
    Dec 2008
    Name
    Derek
    State
    QLD
    Location
    Far North
    Country
    Australia
    Posts
    645

    Default

    I've followed this guide to put a RWD JDM Kouki 4AGE into a ADM AE86...
    I get a good strong spark, but it doesn't start.

    * ECU has constant power and IGN power, tested
    * Coil has IGN power, tested
    * Have fuel pressure (so COR is working)

    I used the same relay that powers the coil to power the yellow injector wire, that should be ok?

    The only thing I can think now I've had time to mellow is the Starter wire...
    I plugged the original ADM starter wire in (that comes from the round black plug on the firewall)

    I did notice there was another starter wire in with the kouki engine harness tho... should that one get plugged in also/instead? cos the ECU does require a starter signal, doesn't it?

  • #13
    Veteran Skylar's Avatar
    Join Date
    Mar 2009
    Name
    Ken
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    1,370

    Default

    Yeah pin 3 of the ten pin plug(black/white) goes to starter. It does need it but I don't think it's your problem if the car has good spark.

    As far as I understand, zenki's run that harness across the firewall and into the cabin along with the rest of the loom on the bung behind the strut tower whereas kouki's run that harness in through the upper bung on the driver's side kick panel (through the wheel well area/inner guards) and run it across the inside of the car to the ECU. Nikkojoe will be able to clarify this.

    Having spark probably means the injectors are getting a pulse. Did you check fuel pressure with a gauge? The next thing to check is whether fuel is actually leaving the injectors as it's supposed to or compression test it to make sure the motor's not borked.

  • #14
    Senior Member Stain's Avatar
    Join Date
    Dec 2008
    Name
    Derek
    State
    QLD
    Location
    Far North
    Country
    Australia
    Posts
    645

    Default

    Motor is fine. was running in the donor car perfect before pulled out.
    There is also fuel pressure at the rail (tested by cracking the cold start injector feed)

  • #15
    Veteran Nikkojoe's Avatar
    Join Date
    Dec 2008
    Name
    Tom
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    2,260

    Default

    Don't need start signal, but it helps to have it connected correctly (a more instant start). The kouki loom will have the starter motor wire located on the 4th engine loom plug (along with water temp, oil pressure, reverse, coil/ignition). It runs into the cabin through the firewall at the wiper motor with the rest of the loom, unlike zenki which as skylar said runs to the firewall plug.

    Just make sure the engine has good earths, but im pretty sure wiring side is all good from the sounds of it. Only things i can suggest further are:

    -Idle set too low (if cold start is removed)
    -test injectors are actually firing

    The last depends on how long ago the engine was running. A lot of the time ive had wrecker engines cranking for a good 30mins before it starts to get a cough from one or two. Whatever you do, don't try and pump the gas while cranking as this will apply fuel cut. If you want to crack the throttle open a little, unplug the tps and then crank it (note this also aids with freeing up sticky injectors i've found).
    1983 AE86 ADM rust spec goodness track car build - end of the road
    1984 AE86 Silver ADM mk2 daily build - SOLD
    1984 AE86 ADM granny car daily now 4AGZE - SOLD
    1983 AE86 ADM Engine Conversion Slut - SOLD
    2002 IS200 6spd - new daily in progress
    1986 AE86 JDM GT-Apex Levin Notchback ready to roll......

  • #16
    Veteran anastasios's Avatar
    Join Date
    Dec 2008
    Name
    Taz
    State
    NSW
    Location
    Earlwood
    Country
    Australia
    Posts
    1,030

    Default

    Hi all,

    Just thought I should ask the question in this thread.

    I am doing a JDM 4AGE conversion with JDM EFI tank into my AE71.

    Trying to figure out wiring for the COR.

    Is an EFI Main relay required? If so, does anyone have the relay number?

  • #17
    Veteran Nikkojoe's Avatar
    Join Date
    Dec 2008
    Name
    Tom
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    2,260

    Default

    The efi main relay is just a regular relay. The oem one isn't required unless you want to have it plug into the *e7* standard engine bay fuse/relay box (i know there is a spot for it, but not sure if the wiring is there like an 86 one). All the efi main relay does is give a 12v ignition source and power the ecu, the fuel pump and possibly one or two other items (probably on later model 4a's).

    I usually use the black orange wire (coil/igniter power) to trigger a new relay and create a new 12v iginition source (and label it efi main).
    1983 AE86 ADM rust spec goodness track car build - end of the road
    1984 AE86 Silver ADM mk2 daily build - SOLD
    1984 AE86 ADM granny car daily now 4AGZE - SOLD
    1983 AE86 ADM Engine Conversion Slut - SOLD
    2002 IS200 6spd - new daily in progress
    1986 AE86 JDM GT-Apex Levin Notchback ready to roll......

  • #18
    Veteran anastasios's Avatar
    Join Date
    Dec 2008
    Name
    Taz
    State
    NSW
    Location
    Earlwood
    Country
    Australia
    Posts
    1,030

    Default

    How do i find the Engine main relay wires in the AE71 fuse box so i can connect up the wire from the EFI relay, Does B.O stand for black orange?


  • #19
    Veteran slide86's Avatar
    Join Date
    Nov 2008
    Name
    Huw
    State
    SA
    Location
    Hills
    Country
    Australia
    Posts
    3,526

    Default

    i dont think ae71 has the wires in it......due to the fact ae71 didnt have an EFI engine option from factory.

    ae86 did have it, even tho in Aus it was equipped with the 4ac.....

    you will have to add the wires into the fuse box if you want to use a factory style setup.

    BO is black/orange

  • #20
    Veteran anastasios's Avatar
    Join Date
    Dec 2008
    Name
    Taz
    State
    NSW
    Location
    Earlwood
    Country
    Australia
    Posts
    1,030

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Yes but my question is which wire do i tap into from the standard AE71 fuse box?Click image for larger version. 

Name:	394242_10150772174122556_500972555_148219556_489136186_n.jpg 
Views:	168 
Size:	85.7 KB 
ID:	25547

  • Page 2 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

    Similar Threads

    1. 4age in ADM 86 won't start. Wiring?
      By genkin in forum Technical - Questions
      Replies: 17
      Last Post: 31st December 2012, 09:27 AM
    2. plug and play wiring loom - 4age to ADM ae86
      By StuC in forum General Topics (No Technical Questions)
      Replies: 2
      Last Post: 13th April 2011, 09:52 AM
    3. 4age bigport wiring in to adm ae86 need help asap
      By fat_ke in forum Technical - Questions
      Replies: 1
      Last Post: 18th September 2010, 07:52 AM
    4. wiring up 4age into adm 86
      By driftnick13 in forum Technical - Questions
      Replies: 1
      Last Post: 2nd January 2010, 05:00 PM
    5. Trev's Guide To Repairing 4age Dizzy Wiring
      By Trev084 in forum Technical - Articles
      Replies: 1
      Last Post: 25th August 2008, 09:04 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •