Page 5 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 41 to 50 of 84

Thread: HOW TO: 4AGE into ADM AE86/AE71 Wiring guide

  1. #41
    Veteran slide86's Avatar
    Join Date
    Nov 2008
    Name
    Huw
    State
    SA
    Location
    Hills
    Country
    Australia
    Posts
    3,526

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    wire direct 12v power to the yellow wire with a relay that comes on when IGN on.......

  • #42
    Member _sawyer_'s Avatar
    Join Date
    Feb 2010
    Name
    Paul
    State
    VIC
    Location
    West melbourne
    Country
    Australia
    Posts
    95

    Default

    Hey does anyone know what color the engine light wire is for the dash and the best place to tap into it on a AE86?
    Also running the taco on this car from a 20v ecu, can u just run the output from the ecu into the original coil harness?

  • #43
    Junior Member
    Join Date
    Jun 2010
    Name
    Dylan
    State
    South Australia
    Location
    Ingle farm
    Country
    Australia
    Posts
    2

    Default

    Got a 16v smallport and I am having injector pulse issues
    i have good spark and the ecu is ground as well as all the engine earths
    and such yet still no pulse. I have 12v at the black w orange trace
    coming to the injectors but I get no pulse when I tested all 4 with a noid
    light.
    what could be causing the lack of signal for the pulse to say its doing my head
    would be a massive understatement.
    Any help would be much appreciated.
    Also is powering the coil ecu and injectors off the one relay maybe a
    maxing the relay out?
    Let me know dudes
    cheers

  • #44
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,191

    Default

    They are both powered off the main relay in the fwd format so no, it isn't a problem. You don't need to ground the ecu as it is done thru the loom thru the main earth bunch.

    Any ecu codes?

  • #45
    Senior Member Faceplant456's Avatar
    Join Date
    Jul 2009
    Name
    Daniel
    State
    NSW
    Location
    Brightwaters
    Country
    Australia
    Posts
    838

    Default

    Hey guys im currently trying to install a jdm dash loom into my adm 86, I have most things pluged in but I have noticed the jdm loom hasnt got the plug for the wiper motor and the section that runs across the top of the firewall that has the reverse lights, starter motor signal wire, I need urgent help with this as I need to have the car running asap for rego.
    My AE86 the long build : http://www.ae86drivingclub.com.au/fo...ead.php?t=8965 < the new rebirth of Wolverine starting from page 41.

    Need Tyres? PM me, most brands in stock!
    Need a Mechanic? Injector cleaning, brake and flywheel machining, custom made brake lines soft and hard, block and head decking, custom made exhausts, wheel alignments, suspension work. PM me Located 40min south of Newcastle.

  • #46
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,191

    Default

    Do you have a squarish looking yellow plug inside the cabin? Possibly you have a zenki loom... Post up a pic of what you have and we can go from there..

    Reverse lights are traditionally red / black and red / blue and will be on the yellow plug.
    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • #47
    Senior Member Faceplant456's Avatar
    Join Date
    Jul 2009
    Name
    Daniel
    State
    NSW
    Location
    Brightwaters
    Country
    Australia
    Posts
    838

    Default

    Yea from what I was told it is a zenki loom, I can see the yellow plug on the loom. All the pins are the same size it looks like its the ecu plug its not the one pictured on page 1 of this thread, im guessing thats the one I need that people mistake for the ecu plug? I cant upload pics as im only on my phone but I can text them to you...
    My AE86 the long build : http://www.ae86drivingclub.com.au/fo...ead.php?t=8965 < the new rebirth of Wolverine starting from page 41.

    Need Tyres? PM me, most brands in stock!
    Need a Mechanic? Injector cleaning, brake and flywheel machining, custom made brake lines soft and hard, block and head decking, custom made exhausts, wheel alignments, suspension work. PM me Located 40min south of Newcastle.

  • #48
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,191

    Default

    So you replaced the loom in the cabin with the zenki one.... and now have the engine harness running across the firewall from the passenger side to the middle and nothing to mate up with?

    The ones across are the firewall are for gauges , reverse lights and starter so they would be easy to pull into the car via the wiper hole , but you will have to lenthen them.
    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • #49
    Senior Member Faceplant456's Avatar
    Join Date
    Jul 2009
    Name
    Daniel
    State
    NSW
    Location
    Brightwaters
    Country
    Australia
    Posts
    838

    Default

    I have no problem lengthening them, I need to know where they hook upto on the zenk loom, and I need to find the wiper motor plugin.
    Im starting to strip back the adm loom to follow them.
    My AE86 the long build : http://www.ae86drivingclub.com.au/fo...ead.php?t=8965 < the new rebirth of Wolverine starting from page 41.

    Need Tyres? PM me, most brands in stock!
    Need a Mechanic? Injector cleaning, brake and flywheel machining, custom made brake lines soft and hard, block and head decking, custom made exhausts, wheel alignments, suspension work. PM me Located 40min south of Newcastle.

  • #50
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,191

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Pretty certain the colours match up perfectly on the zenki plug as they do on the adm in that

    black / white - starter
    yellow / black - oil pressure
    yellow / green - temp gauge
    Red / black - rev lights
    Red / Blue - rev lights.

    They'll all be there, might be easiest to get an 8 pin narva connector set and join them that way...
    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • Page 5 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

    Similar Threads

    1. 4age in ADM 86 won't start. Wiring?
      By genkin in forum Technical - Questions
      Replies: 17
      Last Post: 31st December 2012, 09:27 AM
    2. plug and play wiring loom - 4age to ADM ae86
      By StuC in forum General Topics (No Technical Questions)
      Replies: 2
      Last Post: 13th April 2011, 09:52 AM
    3. 4age bigport wiring in to adm ae86 need help asap
      By fat_ke in forum Technical - Questions
      Replies: 1
      Last Post: 18th September 2010, 07:52 AM
    4. wiring up 4age into adm 86
      By driftnick13 in forum Technical - Questions
      Replies: 1
      Last Post: 2nd January 2010, 05:00 PM
    5. Trev's Guide To Repairing 4age Dizzy Wiring
      By Trev084 in forum Technical - Articles
      Replies: 1
      Last Post: 25th August 2008, 09:04 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •