Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 39

Thread: WARNING ARP Head Studs- proven wrong

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Name
    Tony
    State
    QLD
    Location
    Strathpine
    Country
    Australia
    Posts
    19

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Quote Originally Posted by takai View Post
    So lets get this perfectly clear. The problem ISNT with ARP head studs, its with a failure to build your engine properly! Your post should read:
    completely missing the point.

    Measure it yourself and make up your own mind!
    Last edited by trd5k; 14th July 2011 at 10:39 AM.

  • #12
    Veteran takai's Avatar
    Join Date
    Jul 2009
    Name
    Chris
    State
    Vic
    Location
    Melbourne - Northish
    Country
    Australia
    Posts
    1,106

    Default

    Quote Originally Posted by trd5k View Post
    Well for your infomation Dickhead, theirs nothing here saying i put the motor together. (splash lubricated) After seeing this, i was right, You are a DICKHEAD

    if i could be Fuc*ed i would answer the rest of ya crap, but i have better things to do.
    Bloody hell, someone has a truely sandy vag today dont they. If you bothered to actually read my post you would see i didnt say you built your own engine. I said it was with a failure to build the engine. Learn your english grammar and you might figure out the difference.
    Quote Originally Posted by takai View Post
    So lets get this perfectly clear. The problem ISNT with ARP head studs, its with a failure to build your engine properly! Your post should read:
    I couldnt care less who built your precious engine, but the dribble you are spouting about "ITS ALL ARPs FAULT, WOE BETIDE ME" is complete garbage. As i said in my post, your original post should read something along the lines of:
    BE WARNED, if you dont assemble your engine properly, and leave out the head/block dowels you can block an oil passage and undersupply oil to the cam journals

  • #13
    Junior Member
    Join Date
    Jan 2009
    Name
    Tony
    State
    QLD
    Location
    Strathpine
    Country
    Australia
    Posts
    19

    Default

    just to add one more thing: This is the third engine i have found that has done this.
    Last edited by trd5k; 14th July 2011 at 10:40 AM.

  • #14
    Veteran takai's Avatar
    Join Date
    Jul 2009
    Name
    Chris
    State
    Vic
    Location
    Melbourne - Northish
    Country
    Australia
    Posts
    1,106

    Default

    Quote Originally Posted by trd5k View Post
    What you said was "its with a failure to build your engine properly".
    A failure, not your failure. The subject of the sentence is a failure, but the direct object is your engine.

    Regardless. The three sets of cams i have (all aftermarket billets) have no oil gallery inside them, and certainly no drillings on the journals to allow oil to flow through. Therefore the ONLY other option is for them to be splash lubricated. I dont have any stock cams to compare with, so NFI there.
    The 4 smallport heads i have here have no groove in that area at all, but i have no bigports, so possibly they have it there.

    In the end the problem lies with the lack of a dowel.

  • #15
    Junior Member
    Join Date
    Jan 2009
    Name
    Tony
    State
    QLD
    Location
    Strathpine
    Country
    Australia
    Posts
    19

    Default

    Anthony: oil flow was checked by removing cams first, then the heads untill we had oil flow. the last head i removed the head stud first.
    Last edited by trd5k; 14th July 2011 at 10:41 AM.

  • #16
    Moderator Sam-Q's Avatar
    Join Date
    Dec 2008
    Name
    Sam
    State
    VIC
    Location
    Endeavour Hills
    Country
    Australia
    Posts
    4,237

    Default

    well if this is proven to be a null point then I will get rid of this whole thread
    My website: SQ Engineering - 4AGE and 3SGE upgrade/replacement parts

    - SQ Engineering on facebook -

    Please e-mail to contact me instead of sending a private message on here.

  • #17
    Glenn ke_70's Avatar
    Join Date
    Dec 2008
    Name
    Clay
    State
    SA
    Location
    Barossa!
    Country
    Australia
    Posts
    5,318

    Default

    don't get rid of the thread. reword mabey?

  • #18
    Stern but now fucked off...
    Join Date
    May 2005
    Name
    Nick
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    2,892

    Default

    You guys should treat each other with a bit of respect. That goes for both side of the argument.

    That said, Tony (TRD5K) was racing corollas in NZ before most of you were a stain down the inside of your mums leg! I'm not saying that he never gets anything wrong, but knowing the guy myself and even sitting back watching this debate unfold, I would be taking his advice before any of the other participants in this thread.

    The rest of you morons who jumped into this thread just to add your two cents worth of name calling (and no factual information) can all go and fuck off.

    I will personally tidy this thread up later.

  • #19
    Senior Member
    Join Date
    Mar 2009
    Name
    Matt
    State
    South Island
    Location
    Timaru
    Country
    New Zealand
    Posts
    108

    Default

    Quote Originally Posted by Sam-Q View Post
    well if this is proven to be a null point then I will get rid of this whole thread
    I would say dont get rid of the thread as the actual subject is quite informative.

    But the obvious question I have is which head does this refer to?
    I presume you are talking about the 16V heads not the 20V heads?
    Does it affect all of them?

    Just about to do ARP headstuds on my engine next week as the toyota ones are no longer up to the task.

  • #20
    Senior Member
    Join Date
    Apr 2011
    Name
    Steve
    State
    VIC
    Location
    Other
    Country
    Australia
    Posts
    289

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    It wont be the ARP head studs, My GP A engine has unbrako's for head studs, and we used them in our offroad 4AG engines and never had a oiling problems in 5 years of racing.
    In fact we used to restrict the flow to the head!
    Sprinter Veteran

  • Page 2 of 4 FirstFirst 1 2 3 4 LastLast

    Similar Threads

    1. Replies: 4
      Last Post: 12th September 2011, 12:12 PM
    2. Wanted 13 or 14 Watanabes 6 6.5 or 7 :-)
      By MY110 in forum Cars or Parts Wanted
      Replies: 5
      Last Post: 22nd July 2010, 05:42 PM
    3. """"rear springs and dildo shifters""""
      By sprint86 in forum Car Parts For Sale
      Replies: 8
      Last Post: 4th September 2009, 01:27 PM
    4. ARP head studs Q
      By filfilfil in forum Technical - Questions
      Replies: 3
      Last Post: 2nd February 2009, 12:46 AM
    5. JDM Digital Dash - Warning Rear Lights ???
      By SNAP in forum Technical - Questions
      Replies: 3
      Last Post: 21st May 2008, 09:26 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •