Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: T50 Poping out of Gear

  1. #1
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default T50 Poping out of Gear


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Bit of a strange one, just done the clutch in the car, & replaced the Gearbox Oil etc, went for a trash tonight & the box was throwing gears right from the start, 1st Mostly then 2nd, The tunnel seemed to get very hot.
    Then all of a sudden this strange episode stopped & the car drove well for another hour. Sounds stupid but would the gearbox oil effect this at all, I put 80w in. Surely its a wore syncro that is the cause of this problem but why would it stop?

  • #2
    Senior Member H8CHIR6KU's Avatar
    Join Date
    Dec 2008
    Name
    Aaron
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    987

    Default

    was it throwing gears before you changed your clutch and gearbox oil?

    also how much oil did you put in the box and where did you fill it from?

    when you took the selector out did you make sure it went in with bush on?
    Last edited by H8CHIR6KU; 18th February 2009 at 11:58 PM.

  • #3
    Veteran slydar's Avatar
    Join Date
    Nov 2008
    Name
    Dimitri
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    3,096

    Default

    the only thing i can think of, maybe if you messed with either the spigot bearing, (in the crank) or the release bearing carrier guide (the thing the input shaft goes through).. the spacer behind there.

    seeing as you did the clutch maybe you replaced the spigot bearing.. didnt push it in far enough, and it was putting pressure on input shaft.

    or you left the spacer out, after replacing the seal?

    either of those things could maybe miss align the clusters...?

    guessing. just suggestions cos you did the clutch.

  • #4
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default

    Ok, I left the release bearing on (felt good) as it was very tight & I had basic tools & little time, didnt mess with anything else. But I did for the 1st time fill the box from the top after I had bolted everything up, it was a time thing once again. about 1.8 Ltrs Wasnt throwing gears & isnt now!

  • #5
    Senior Member H8CHIR6KU's Avatar
    Join Date
    Dec 2008
    Name
    Aaron
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    987

    Default

    ok

    i have filled a t50 from the top before and found it didn't drain properly into the box straight away but took awhile to drain into the main body of the box

    i pulled apart a t50 not long ago andwhile there is a drain from the rear to the main shell the drain is very small.

    more than likely when you first drove it there was fuck all oil in the box and as you drove it it drained down.

    my theory anyway

  • #6
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default

    Quote Originally Posted by H8CHIR6KU View Post
    ok

    i have filled a t50 from the top before and found it didn't drain properly into the box straight away but took awhile to drain into the main body of the box

    i pulled apart a t50 not long ago andwhile there is a drain from the rear to the main shell the drain is very small.

    more than likely when you first drove it there was fuck all oil in the box and as you drove it it drained down.

    my theory anyway
    It took the oil very quickly, but yes thats a definate possibility.

  • #7
    Senior Member Sprinter86's Avatar
    Join Date
    Dec 2008
    Name
    Nathan
    State
    VIC
    Location
    Lilydale
    Country
    Australia
    Posts
    691

    Default

    a previous t50 of mine started to do this, but mine only did it in 2nd, and when i pulled it apart, the splines on the 2nd gear were severy rounded, so it couldnt stay selected doesnt sound like this is ur problem though.

  • #8
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default

    Quote Originally Posted by Sprinter86 View Post
    a previous t50 of mine started to do this, but mine only did it in 2nd, and when i pulled it apart, the splines on the 2nd gear were severy rounded, so it couldnt stay selected doesnt sound like this is ur problem though.
    Im starting to like option A, its cheaper! Yes thats it conversation over...
    As I said as the start it was odd, happened tonight at Archy drift practise, messed up the 1st 10 runs easy, then spent the next hour trying 1 handed shit, then it was ok, enjoyed the rest of the night. Drove home not problems

  • #9
    Veteran Jonny Rochester's Avatar
    Join Date
    Dec 2008
    Name
    Jonathan
    State
    TAS
    Location
    Hobart
    Country
    Australia
    Posts
    2,654

    Default

    If you have trouble going into gear, with a slight click or crunch (or even refusing to go in at certain speeds), then you have a worn syncro. And your new oil is thicker that you were using. This can sort of be fixed going back to thin oil.

    If the gearstick is going out of gear by itself while driving, then that is less common and means something very bad is up. Like worn dog teeth on the gear itself, and worn selector hubs. (Or hopefully just a rock or something jaming the shift linkages).

  • #10
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Quote Originally Posted by Jonny Rochester View Post

    If the gearstick is going out of gear by itself while driving, then that is less common and means something very bad is up. Like worn dog teeth on the gear itself, and worn selector hubs. (Or hopefully just a rock or something jaming the shift linkages).
    Yes, in 1st 2 hands on the wheel while driving the car is now in neutral mother fcuker, give it 2nd & its out again
    That was pretty much it for a while... I was pissed off as I have a spare T50 in the shed.... But as I said it took alot of track time after it stopped throwing gears with 100% no problem

  • Page 1 of 2 1 2 LastLast

    Similar Threads

    1. T50 Gear box
      By timpy in forum Cars or Parts Wanted
      Replies: 1
      Last Post: 26th March 2012, 09:16 PM
    2. Excellent condition t50 or broken t50 with good second gear.
      By munki in forum Cars or Parts Wanted
      Replies: 5
      Last Post: 25th May 2011, 02:10 AM
    3. t50 popping out of gear
      By sun_moon in forum Technical - Questions
      Replies: 5
      Last Post: 29th June 2010, 12:04 AM
    4. Need a T50 gear box
      By Course_Out in forum Cars or Parts Wanted
      Replies: 3
      Last Post: 17th June 2008, 11:54 PM
    5. t50 2nd gear gone
      By wide s13 in forum Technical - Questions
      Replies: 6
      Last Post: 16th April 2008, 12:15 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •