Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28

Thread: Bug: People cant private message me anymore.

  1. #21
    Oldschool Member
    Join Date
    Mar 2005
    Name
    Roy
    State
    QLD
    Location
    Bris
    Country
    Australia
    Posts
    951

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Thanks mate

  • #22
    Senior Member
    Join Date
    Jan 2009
    Name
    Ross
    State
    SA
    Location
    Adelaide
    Country
    Australia
    Posts
    415

    Default

    Hey Nicko, same problem as Dish here.

    AJPS has been recieving my PM's, but I can't get his replies.

    If you could help that would be appreciated

    Fusion

  • #23
    Stern but now fucked off...
    Join Date
    May 2005
    Name
    Nick
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    2,892

    Default

    Fixed

    Apologies for the trouble.

  • #24
    Senior Member
    Join Date
    Jan 2009
    Name
    Ross
    State
    SA
    Location
    Adelaide
    Country
    Australia
    Posts
    415

    Default

    Quote Originally Posted by Nicko View Post
    Fixed

    Apologies for the trouble.
    Thanks Nicko, no apologies required

  • #25
    Senior Member Moebius's Avatar
    Join Date
    Dec 2008
    Name
    Christian
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    282

    Default

    I think I just jumped on the not receiving PM's bandwagon. Help please Nicko?

  • #26
    Stern but now fucked off...
    Join Date
    May 2005
    Name
    Nick
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    2,892

    Default

    Nope, yours looks fine - not the issue listed here.

    What exactly is going on?

  • #27
    Senior Member Moebius's Avatar
    Join Date
    Dec 2008
    Name
    Christian
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    282

    Default

    Hmm, perhaps operator error then. In the notification thing up the top it says 1 message but if I click on it it just goes to my list of old messages.

    Edit: Ah, worked it out. It was way down in the list, showing as being sent in February so I didn't see it initially. My bad.
    Last edited by Moebius; 4th November 2011 at 03:23 PM.

  • #28
    Stern but now fucked off...
    Join Date
    May 2005
    Name
    Nick
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    2,892

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    LOL.

  • Page 3 of 3 FirstFirst 1 2 3

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •