Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: timing a 4age with quads and 256 cam

  1. #1
    Senior Member
    Join Date
    Dec 2008
    Name
    Ben
    State
    SA
    Location
    gawler area.
    Country
    Australia
    Posts
    280

    Default timing a 4age with quads and 256 cam


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    hey all

    im trying too time my 4age
    its got quads and a 256 int cam

    iv got it set on 10degs when running but its lumpy and sounds like it not running right

    just seeing if any one can help me out
    cheers
    dehney

  • #2
    Senior Member
    Join Date
    Dec 2008
    Name
    Peter
    State
    NSW
    Location
    Kellyville
    Country
    Australia
    Posts
    139

    Default

    try 15 degrees. Typically need some more advance with the bigger cams. Assuming the cam is degreed in OK and you have decent map sense for the quads

  • #3
    Senior Member
    Join Date
    Dec 2008
    Name
    Ben
    State
    SA
    Location
    gawler area.
    Country
    Australia
    Posts
    280

    Default

    yeah ill give that ok cheers man

  • #4
    Senior Member julzy's Avatar
    Join Date
    Dec 2008
    Name
    Julian
    State
    VIC
    Location
    Parky
    Country
    Australia
    Posts
    332

    Default

    What ecu are you running?
    Quote Originally Posted by resol View Post
    i slide 3rd gear corners in the dry on the street, and 100km/h entry's.

  • #5
    Senior Member
    Join Date
    Dec 2008
    Name
    Ben
    State
    SA
    Location
    gawler area.
    Country
    Australia
    Posts
    280

    Default

    Quote Originally Posted by julzy View Post
    What ecu are you running?
    iv got a chipped 4ag ecu from japan it come with the motor that i got the head from

  • #6
    Gone
    Join Date
    Dec 2008
    Name
    Joel
    State
    NSW
    Location
    Picton
    Country
    Australia
    Posts
    4,042

    Default

    One thing u have to be careful of it that the japs run 100 ron fuel and we only get 98 so u wont be able to give it as much timing. I have the same 256 cams portrd big port and quads I tried 15' advance ( diag port bridged) which is 20' advance unbridged and it didn't like it, ATM I've got it set at 12' advance but I've also got cam gears that have been dialed in but I don't know what their set at. I'm running stock big port jdm ecu and S-afc . Idle is lumpy but a 16v with cams will have a lumpy idle.
    Last edited by sundee; 26th February 2009 at 10:53 AM.

  • #7
    Senior Member
    Join Date
    Dec 2008
    Name
    Ben
    State
    SA
    Location
    gawler area.
    Country
    Australia
    Posts
    280

    Default

    i see iv got it going oh about 15 i think but still got the bad idle like its idling like a v8
    do i have to tune my quads in ?

    if so does any one know how to do that
    cheers dehney

  • #8
    Senior Member
    Join Date
    Dec 2008
    Name
    Peter
    State
    NSW
    Location
    Kellyville
    Country
    Australia
    Posts
    139

    Default tuning

    I take it you have a vac line set up (4 lines in to a pot of some sort) to try to get a good signal to the map sensor?

    What cam timing did you set up?

  • #9
    Senior Member
    Join Date
    Dec 2008
    Name
    Ben
    State
    SA
    Location
    gawler area.
    Country
    Australia
    Posts
    280

    Default

    Quote Originally Posted by hinricp View Post
    I take it you have a vac line set up (4 lines in to a pot of some sort) to try to get a good signal to the map sensor?

    What cam timing did you set up?
    yeah iv got all four going into one for the map sensor

    what do u mean by cam timing iv got it set on both makes on the steel plate behind the cam gears

  • #10
    Senior Member
    Join Date
    Dec 2008
    Name
    Peter
    State
    NSW
    Location
    Kellyville
    Country
    Australia
    Posts
    139

    Default Cam timing


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Rather than repeat it - check this link

    http://www.billzilla.org/4agmods2.htm

    You note 4 lines joined together but is there a vessel to smoothe the pulses?

  • Page 1 of 2 1 2 LastLast

    Similar Threads

    1. Replies: 7
      Last Post: 4th August 2011, 10:23 PM
    2. HKS 256 cam, Foglights, RWD plenum, TRD leads
      By 70XIN in forum Car Parts For Sale
      Replies: 19
      Last Post: 17th November 2010, 01:59 AM
    3. 4age clear timing cover , adjustable cam gears and cams
      By tubby in forum Cars or Parts Wanted
      Replies: 2
      Last Post: 13th July 2010, 02:46 PM
    4. small port and big port heads, 256 cam,16v rwd water stuff
      By dehney in forum Car Parts For Sale
      Replies: 10
      Last Post: 17th December 2009, 05:24 PM
    5. WTB-4AGE cam covers/timing cover
      By Dori86 in forum Cars or Parts Wanted
      Replies: 0
      Last Post: 21st April 2007, 05:14 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •