Results 1 to 6 of 6

Thread: Speaker problems

  1. #1
    Bad Email Address
    Join Date
    Dec 2008
    Posts
    572

    Default Speaker problems


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Sup gents,

    i have encountered a problem, my speakers werent working so i turned them on which helped, then i exited itunes went back in and i keep getting a message that it cant detect any audio playback device.

    Even the little audio thing on the bottom right hand cornor where the time is, has vanished?

    Has any one got any idea.

    Iam using some logitech speakers, 2 months old, the speakers are fine just that the comp isnt picking them up??

    HELLPPPP

    Cheers

  • #2
    Veteran Wally's Avatar
    Join Date
    Dec 2008
    Name
    Chris
    State
    NSW
    Location
    Sydney
    Country
    Australia
    Posts
    1,938

    Default

    I have had this before...

    trying to remember what i did.

    When you restart did this help?

    If not, try reinstalling your sound driver.
    1984 JDM Zenki Trueno GT-Apex Hatch
    4AGE 16V
    +Quads, HKS 264 cams, Microtech LT10s, TRD gearset gearbox, TRD2WAY LSD, fun!

    FOR SALE: JDM 4AG PACKAGE+ITEMS (ENGINE/GBOX/EXHAUST/ECU/SHIT)

    http://www.ae86drivingclub.com.au/fo...ad.php?p=15205

  • #3
    Bad Email Address
    Join Date
    Dec 2008
    Posts
    572

    Default

    yeah thats what it said on the trouble shoot wtf is the sound drive?

  • #4
    Veteran Wally's Avatar
    Join Date
    Dec 2008
    Name
    Chris
    State
    NSW
    Location
    Sydney
    Country
    Australia
    Posts
    1,938

    Default

    do you have your CD that came with your motherboard or PC?

    Should be able to re-install the driver from there.
    1984 JDM Zenki Trueno GT-Apex Hatch
    4AGE 16V
    +Quads, HKS 264 cams, Microtech LT10s, TRD gearset gearbox, TRD2WAY LSD, fun!

    FOR SALE: JDM 4AG PACKAGE+ITEMS (ENGINE/GBOX/EXHAUST/ECU/SHIT)

    http://www.ae86drivingclub.com.au/fo...ad.php?p=15205

  • #5
    Bad Email Address
    Join Date
    Dec 2008
    Posts
    572

    Default

    nah ah, dunno where that is,

    i downloaded a driver off logitech and didnt work.

    woke up today now the speakers are fine..

    do you reckon there working off the logitech driver?

  • #6
    Veteran Wally's Avatar
    Join Date
    Dec 2008
    Name
    Chris
    State
    NSW
    Location
    Sydney
    Country
    Australia
    Posts
    1,938

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    do you have a soundcard or onboard sound (from motherboard)
    1984 JDM Zenki Trueno GT-Apex Hatch
    4AGE 16V
    +Quads, HKS 264 cams, Microtech LT10s, TRD gearset gearbox, TRD2WAY LSD, fun!

    FOR SALE: JDM 4AG PACKAGE+ITEMS (ENGINE/GBOX/EXHAUST/ECU/SHIT)

    http://www.ae86drivingclub.com.au/fo...ad.php?p=15205

  • Similar Threads

    1. WTB rhs speaker cover
      By Mel86 in forum Cars or Parts Wanted
      Replies: 9
      Last Post: 17th August 2011, 02:09 PM
    2. Speaker wiring
      By Konakid in forum Technical - Questions
      Replies: 18
      Last Post: 18th June 2009, 05:36 PM
    3. WTB: Parker, Padel & Speaker
      By AE86.cn in forum Cars or Parts Wanted
      Replies: 1
      Last Post: 28th February 2008, 09:28 PM
    4. where to buy speaker grill cloth..?
      By DRFT - 86 in forum General Topics (No Technical Questions)
      Replies: 0
      Last Post: 15th February 2006, 11:59 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •