Results 1 to 6 of 6

Thread: Car wont start

  1. #1
    Veteran
    Join Date
    Nov 2008
    Name
    Seamus
    State
    QLD
    Location
    Milton
    Country
    Australia
    Posts
    1,860

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hey boys and girls,

    My car will not start. When the ignition is switched to "on", the dash lights "charge" stay on. When i try and start the car, nothing happens (not even cranking over) but my dash light "brake" comes on every time i turn the key.

    Interestingly, my head-unit also turns off and then back on whenever i try and start

    I have been charging my battery, and it seems fine, but its so old it could easily be dead. I will be replacing it today as a precaution ....

    Any ideas people?
    4AGE & 7AGE Forged Connecting Rods - Lightweight Flywheels - And Much More



    ^ Clicky clicky!

  • #2
    Bad Email Address
    Join Date
    Mar 2005
    Posts
    1,522

    Default

    starter solenoid (spelling) stuck/sticky perhaps.... try giving the bellhousing where the starter is a few solid wacks with something solid... may take a coupe of times...

    could be something else though.... as this only usually happens when your car hasnt been driven for a while..

    this should be in the tech section as well man..

  • #3
    Veteran
    Join Date
    Nov 2008
    Name
    David
    State
    QLD
    Location
    Ferny Grove
    Country
    Australia
    Posts
    3,670

    Default

    needs a battery.

    and a rollcage, i would lean to a 6 point

    should fix it right up


  • #4
    Veteran
    Join Date
    Nov 2008
    Name
    Seamus
    State
    QLD
    Location
    Milton
    Country
    Australia
    Posts
    1,860

    Default

    ahahaha <3 gilly you are a clown

    to be perfectly honest .. i went to canada for a month, and left the parkers on the whole time. i would say that the battery is completely fux0red no matter how much it is "charged"

    i will try the starter motor wacking though thanks DRFT86
    4AGE & 7AGE Forged Connecting Rods - Lightweight Flywheels - And Much More



    ^ Clicky clicky!

  • #5
    Veteran
    Join Date
    Nov 2008
    Name
    Seamus
    State
    QLD
    Location
    Milton
    Country
    Australia
    Posts
    1,860

    Default

    thankyou boys and girls

    i don't know if it was the battery, the wacking of the bellhousing, or moving the car a metre or so .. but she runs

    thanks for your help, this can be closed now if you want

    xooxoxo
    4AGE & 7AGE Forged Connecting Rods - Lightweight Flywheels - And Much More



    ^ Clicky clicky!

  • #6
    Veteran
    Join Date
    Nov 2008
    Name
    David
    State
    QLD
    Location
    Ferny Grove
    Country
    Australia
    Posts
    3,670

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    pfft noob

    closed



    hehe i closed it you can't trash talk me!!!!!

    haha i win

  • Similar Threads

    1. MY CAR WONT START
      By Troy09 in forum Technical - Questions
      Replies: 10
      Last Post: 1st August 2008, 09:50 AM
    2. Car wont start
      By Ko Ko in forum Technical - Questions
      Replies: 4
      Last Post: 18th April 2008, 08:36 PM
    3. car wont start
      By The Enthusiast in forum Technical - Questions
      Replies: 3
      Last Post: 21st August 2007, 12:05 AM
    4. Car wont start
      By Granto in forum Technical - Questions
      Replies: 4
      Last Post: 29th April 2007, 06:44 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •