Results 1 to 8 of 8

Thread: Engine troubles

  1. #1
    Member Bart's Avatar
    Join Date
    Dec 2008
    Name
    Bart
    State
    VIC
    Location
    Geelong
    Country
    Australia
    Posts
    60

    Default Engine troubles


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hey guys,

    Just a quick question. I was changing spark plugs tonight and noticed oil on plugs one and two. Does anyone know what could cause this? Then engine has been running quite shitty of late. It was blowing abit of smoke with the oil that i was told to run. Swapped it to something abit thicker and thought it solved the problem but maybe not. Is there something that i should check or should i just save for a new motor?

    Cheers Bart

  • #2
    Veteran Rice86's Avatar
    Join Date
    Jan 2009
    Name
    Richard
    State
    NSW
    Location
    Liverpool
    Country
    Australia
    Posts
    1,853

    Default

    im going to take a wild guess and say piston rings are on its way out?..

    start saving for a rebuild or something and just drive it as normal...i wouldnt be reving it past 5000 until u know whats wrong with it incase u do more damage
    dose

  • #3
    Veteran
    Join Date
    Dec 2008
    Name
    john
    State
    nsw
    Location
    liverpool
    Country
    australia
    Posts
    1,164

    Default

    what colour is the smoke .. think its blue means piston ring. and yes oil that is light weight like eg 10w-50 is way to light for an old motor and can stuff it up..

    start saving for a re-build or new motor.

  • #4
    Senior Member adam's Avatar
    Join Date
    Dec 2008
    Name
    Adam
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    208

    Default

    Oil down the spark plug valleys could also be from old worn out cam cover seals.

    Blowing smoke could also be from old valve stem seals. If it there's grey/blue smoke while you're on the throttle, most likely rings, but if it smokes while engine braking down a hill for example, chances are it's the valve stem seals.

  • #5
    Senior Member Simon-KE70's Avatar
    Join Date
    Dec 2008
    Name
    Simon
    State
    SA
    Location
    Adelaide
    Country
    Australia
    Posts
    393

    Default

    if you roll down a hill and put it in a lowish gear say 3rd down big hill at around 100 kph and drive for 10 seconds off the throttle, then you just slam the throttle and blue smoke pours out the back... thats your oil rings worn out.

  • #6
    Site Supporter Javal's Avatar
    Join Date
    Dec 2008
    Name
    Josho
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    2,972

    Default

    Before you shell out on a new motor, do this -

    Borrow a compression tester from one of your mates (or just get a workshop to do it)

    Take base compression reading

    Pour 20-50ml oil down one spark plug hole

    Compression test that cyl

    Repeat for the other 3 cyls

    Compare against base values

    If the pressure reading go up compared to the base readings, then your rings are on the way out.

    If they stay the same, then the problem will 99% of the time lie with the valves (i.e. valves sticking, burnt etc)
    You can have any brew you want... as long as it's a Datsun / Corolla / What is that?

  • #7
    Member Bart's Avatar
    Join Date
    Dec 2008
    Name
    Bart
    State
    VIC
    Location
    Geelong
    Country
    Australia
    Posts
    60

    Default

    It blows abit of smoke when im up past 4500rpm but nothing under that. It pulls great under that then its pretty shit after that and up to redline. Nothing like it used to run when i first got it. I think i will have my mechanic mate have a look over it. Would rather put my krudd coin towards some nice offset wheel!!

    Bart

  • #8
    Site Supporter Javal's Avatar
    Join Date
    Dec 2008
    Name
    Josho
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    2,972

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Quote Originally Posted by Bart View Post
    It blows abit of smoke when im up past 4500rpm but nothing under that. It pulls great under that then its pretty shit after that and up to redline. Nothing like it used to run when i first got it. I think i will have my mechanic mate have a look over it. Would rather put my krudd coin towards some nice offset wheel!!

    Bart
    Possible TVIS problem then?
    You can have any brew you want... as long as it's a Datsun / Corolla / What is that?

  • Similar Threads

    1. Gearbox troubles
      By MattAE71 in forum Technical - Questions
      Replies: 7
      Last Post: 5th August 2010, 08:01 PM
    2. gearbox troubles
      By rolla92 in forum Technical - Questions
      Replies: 1
      Last Post: 16th May 2009, 02:06 PM
    3. Car troubles...
      By hugh in forum Technical - Questions
      Replies: 1
      Last Post: 19th November 2007, 10:35 AM
    4. wiring troubles
      By cmesld in forum Technical - Questions
      Replies: 1
      Last Post: 14th April 2007, 07:59 AM
    5. engine troubles
      By blu 86 in forum Technical - Questions
      Replies: 2
      Last Post: 21st September 2006, 07:23 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •