Results 1 to 4 of 4

Thread: 4ac cooling issues..

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Angry 4ac cooling issues..


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hi guys,
    I need help, I just replaced the head gasket on my sprinter's 4ac, It runs real nice, the compressions are even, and there are no other signs of the head gasket being 'breached' in any way.

    The problem is when the car is idling the temp gauge starts to rise, but when you give it a rev or are driving around the gauge plumets and all is good. It seems to me like it not pumping enough water around, but the water pump, radiator and thermostat are all under a month old and were working fine before.

    The only thing that I can think of that may be causing some flow restriction is the home-gasket I used on the water outlet to the heater on the back of the head, but this should'nt have any effect on engine temp should it?

    Has anyone experienced anything like this before? or can offer an objective opinion? Because I'm stressed out, been spending too much money and time on this 25 year old corolla and considering getting something for 19,990 drive away and joining the 'regular' driving population...

  • #2
    Veteran Golberg's Avatar
    Join Date
    Dec 2008
    Name
    Lawrence
    State
    NSW
    Location
    Wollongong
    Country
    Australia
    Posts
    1,339

    Default

    I recon it might be the viscous coupling in your clutched fan. If you can hold it whilst the engine is running its stuffed. If it isn't stuffed, you may just cut your fingers off.

    Try spinning the fan with the motor off, if it spins fairly freely its dead.

    The symptoms make sense for that though, when your driving the fan doesn't matter, and when you rev it up it probably gets the fan spinning enough to pull some air through the radiator. But when sitting the fan probably doesn't spin fast enough to pull enough air to keep it cool.

  • #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default

    Hmmm..
    I think the fan may be a bit flogged out, but I don't think this is the cause of these problems... I probably should have worded my post a little better, but the temp still rises if I'm driving around at low revs, and at the same speed with high revs the temp will drop, quickly... I think that rules that fan out. Tomorrow I'm going to try the bogiest of fixes (removing the thermostat) just to try and make the damn thing run cool... until I can work this one out.. thanks, appreiciate the input.

  • #4
    Senior Member shakes's Avatar
    Join Date
    Dec 2008
    Name
    Simon
    State
    Vic
    Location
    Melb
    Country
    Australia
    Posts
    193

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Quote Originally Posted by ae86a View Post
    Hmmm..
    I think the fan may be a bit flogged out, but I don't think this is the cause of these problems... I probably should have worded my post a little better, but the temp still rises if I'm driving around at low revs, and at the same speed with high revs the temp will drop, quickly... I think that rules that fan out. Tomorrow I'm going to try the bogiest of fixes (removing the thermostat) just to try and make the damn thing run cool... until I can work this one out.. thanks, appreiciate the input.
    that says the coupling is stuffed... fan wont spin at low rev's but at high rev's will pull enough air through the radiator to cool things down, replace that, and get your radiator rodded out as well.

    Removing your thermostat will just cause hot and cold spots through the system. will make your water pump work ineffeciently and because your car will take ages to get to temp might give you a false sense of security.

  • Similar Threads

    1. hooking up 4ac cooling system
      By easyvision in forum Technical - Questions
      Replies: 4
      Last Post: 29th September 2012, 10:54 AM
    2. 4ac Cooling System Parts (Good Condition)
      By easyvision in forum Cars or Parts Wanted
      Replies: 0
      Last Post: 25th July 2012, 11:23 PM
    3. Cooling issues
      By Blizzerd in forum Technical - Questions
      Replies: 4
      Last Post: 9th October 2009, 08:00 PM
    4. 4AC Cooling
      By Fusion in forum Technical - Questions
      Replies: 6
      Last Post: 6th July 2009, 08:15 PM
    5. cooling/heater set up issues
      By Brenton in forum Technical - Questions
      Replies: 11
      Last Post: 7th July 2007, 09:50 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •