Results 1 to 6 of 6

Thread: gremlins in wiring

  1. #1
    Senior Member Mr Awsome's Avatar
    Join Date
    Mar 2009
    Name
    Dave
    State
    SA
    Location
    Plympton
    Country
    Australia
    Posts
    610

    Default gremlins in wiring


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    It's a 86 running a 4ac.

    Some symptoms were...Dash blew up (rev gauge wasn't working, dash lights didn't work, mystery blue smoke and burning plastic smell), battery was getting drained (alternator is wired correctly), wipers wouldn't turn off, clock got cracked(yes it actually cracked).

    any ideas of what i need ot be looking for?

  • #2
    Senior Member Hen may possibly be a nut's Avatar
    Join Date
    Jan 2009
    Name
    Hen
    State
    Victoria
    Location
    Mt Macedon
    Country
    Australia
    Posts
    890

    Default

    You're electrics are fucked. It sounds fairly major, so do the normal things like check battery voltage when the car's off and when it's running and check the fluid level in the battery. Then if that's all ok start slowly going through it with a multimeter and see if/where you're getting funny stuff going on.

    Hen

  • #3
    Veteran Jonny Rochester's Avatar
    Join Date
    Dec 2008
    Name
    Jonathan
    State
    TAS
    Location
    Hobart
    Country
    Australia
    Posts
    2,654

    Default

    You replaced some random fuses with alloy plate, you wired up the radio yourself, then you ripped the radio out leaving the live wire to hang.

  • #4
    Veteran Golberg's Avatar
    Join Date
    Dec 2008
    Name
    Lawrence
    State
    NSW
    Location
    Wollongong
    Country
    Australia
    Posts
    1,339

    Default

    I suggest you remove your dash, pull all the wiring out and inspect.

    Then find yourself another sprinter harness and put that in.

  • #5
    Senior Member Mr Awsome's Avatar
    Join Date
    Mar 2009
    Name
    Dave
    State
    SA
    Location
    Plympton
    Country
    Australia
    Posts
    610

    Default

    Quote Originally Posted by Jonny Rochester View Post
    You replaced some random fuses with alloy plate, you wired up the radio yourself, then you ripped the radio out leaving the live wire to hang.
    nope fuses are fuses no plates. yes theres a head unit but it was done properly. there are no live wires hanging. all wires were solded and shrink wraped.


    Quote Originally Posted by Golberg View Post
    I suggest you remove your dash, pull all the wiring out and inspect.

    Then find yourself another sprinter harness and put that in.
    i got the dash all riped out but putting in a new harness sounds way to complecated.

  • #6
    Elite rthy's Avatar
    Join Date
    Dec 2008
    Name
    Leo
    State
    VIC
    Location
    Tulla
    Country
    Australia
    Posts
    7,307

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Quote Originally Posted by Jonny Rochester View Post
    You replaced some random fuses with alloy plate, you wired up the radio yourself, then you ripped the radio out leaving the live wire to hang.
    lol thats how i bought my ae71, the wonders of frankston
    30kw club

  • Similar Threads

    1. Replies: 10
      Last Post: 22nd December 2012, 03:21 AM
    2. 4age smallport electrical gremlins
      By wanted_ae86 in forum Technical - Questions
      Replies: 3
      Last Post: 17th September 2012, 05:36 PM
    3. electrical gremlins
      By Tim.duncan in forum Technical - Questions
      Replies: 7
      Last Post: 18th October 2011, 12:35 AM
    4. Help with wiring...
      By KameSama in forum Technical - Questions
      Replies: 2
      Last Post: 9th July 2008, 12:10 PM
    5. Replies: 4
      Last Post: 29th March 2008, 10:30 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •