Results 1 to 4 of 4

Thread: cooling issue in ae86 with sr20det

  1. #1
    Senior Member
    Join Date
    Jul 2009
    Name
    shaun
    State
    nsw
    Location
    port macquarie
    Country
    australia
    Posts
    411

    Default cooling issue in ae86 with sr20det


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    ok guys need to get ready for round two and this thing is starting to really piss me off. i have replaced the thermostat with a genuine nissan one, replaced waterpump with a genuine one, took out the alloy rad and replaced it with the original sr one no diffrence maop its boiling hotde surei replaced coolant with a 50 50 ratio. made a thermo fan shroud for the thermo. running a second bleeder off the plenum to help bleed system. if i feel the bottom hose or tank the water is cold if i touch the top its boiling hot dose this mean my thermostat is not opening still i dont get it im running a second bleeder and all. any ideas guys.

  • #2
    Senior Member
    Join Date
    Feb 2009
    Name
    Steve
    State
    NSW
    Location
    Other
    Country
    Australia
    Posts
    391

    Default

    Not sure on SR20 but 4age thermo stat needs water flowing around it for it too open. Hence the bypass pipe, its the way that system is designed, i can only assume the SR20 is similar and if you have the thermo stat in backwards or only cool water on the important side that stat will never open, i suggest you seek if there's was/is a stock bypass that may have been avoided during the install, other then that you have a water flow issue which would be either pump related or the flow of the water thru the engine is severely disrupted preventing the water from flowing normally in and out of the radiator in a pressurized system.

    The fact you have changed so much and still have issues lends me to say your water flow is interrupted and you haven't fixed it yet.

    I know nothing about SR20 water system but you have a water flow problem i feel.

  • #3
    Member geoff's Avatar
    Join Date
    Mar 2009
    Name
    Geoff
    State
    VIC
    Location
    Glen Waverley
    Country
    Australia
    Posts
    75

    Default

    Quote Originally Posted by FoldKing86 View Post
    Not sure on SR20 but 4age thermo stat needs water flowing around it for it too open. Hence the bypass pipe, its the way that system is designed, i can only assume the SR20 is similar and if you have the thermo stat in backwards or only cool water on the important side that stat will never open, i suggest you seek if there's was/is a stock bypass that may have been avoided during the install, other then that you have a water flow issue which would be either pump related or the flow of the water thru the engine is severely disrupted preventing the water from flowing normally in and out of the radiator in a pressurized system.

    The fact you have changed so much and still have issues lends me to say your water flow is interrupted and you haven't fixed it yet.

    I know nothing about SR20 water system but you have a water flow problem i feel.

    Try running it with no thermo to eliminate if the bypass is missing or the thermo is not working/backwards

  • #4
    Senior Member
    Join Date
    Feb 2009
    Name
    Tan
    State
    VIC
    Location
    West
    Country
    Australia
    Posts
    102

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Can you describe what your cooling issues are and how you are measuring it? That might help with sugestions on troubleshooting.

  • Similar Threads

    1. Alternator issue - SR20det
      By NIZLAH in forum Technical - Questions
      Replies: 35
      Last Post: 22nd December 2012, 12:54 PM
    2. S13 SR20det gearbox/clucth issue - wtf is it
      By NIZLAH in forum Technical - Questions
      Replies: 14
      Last Post: 9th April 2011, 02:39 AM
    3. black top 20v cooling issue
      By slider4life in forum Technical - Questions
      Replies: 43
      Last Post: 12th March 2010, 01:21 PM
    4. Radiator/cooling options for the AE86
      By Driftspec in forum Technical - Questions
      Replies: 16
      Last Post: 17th September 2009, 11:38 AM
    5. JDM AE86 4age Cooling System Bypass Pipe (ASAP)
      By Trev084 in forum Cars or Parts Wanted
      Replies: 6
      Last Post: 5th April 2009, 12:07 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •