Results 1 to 8 of 8

Thread: 4age slow acceleration til hits 4500-5000rpm..then goes hard..

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Name
    david
    State
    queensland
    Location
    brisbane
    Country
    australia
    Posts
    18

    Default 4age slow acceleration til hits 4500-5000rpm..then goes hard..


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hi guys.....my 4age is stock apart from black top computer...slow acceleration til it hits 4500-5000rpm then takes off revs to 7000rpm....any idea why and how to make it accelerate earlier...thanks. Guys

  • #2
    Veteran slide86's Avatar
    Join Date
    Nov 2008
    Name
    Huw
    State
    SA
    Location
    Hills
    Country
    Australia
    Posts
    3,526

    Default

    is it a stock 16v ae86 engine?

    You shouldnt be running a 16v engine with a 20v ECU. Im not even sure how its starting to be honest

  • #3
    Junior Member
    Join Date
    Jun 2012
    Name
    david
    State
    queensland
    Location
    brisbane
    Country
    australia
    Posts
    18

    Default

    Sorry it's a20v silver top...

  • #4
    Veteran haveaparty's Avatar
    Join Date
    Mar 2010
    Name
    Brett
    State
    QLD
    Location
    Crestmead
    Country
    Australia
    Posts
    1,159

    Default

    Because vtec? :p

  • #5
    Senior Member t-nol's Avatar
    Join Date
    May 2010
    Name
    Trent
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    368

    Default

    What are the plugs looking like? Sounds over fueled
    Don't Worry !!! ,,, I f@#king got this !!
    Raleigh Driftfest 01

  • #6
    Moderator Sam-Q's Avatar
    Join Date
    Dec 2008
    Name
    Sam
    State
    VIC
    Location
    Endeavour Hills
    Country
    Australia
    Posts
    4,241

    Default

    not having the VVT working will do this, unplug the solenoid and see if it makes a difference
    My website: SQ Engineering - 4AGE and 3SGE upgrade/replacement parts

    - SQ Engineering on facebook -

    Please e-mail to contact me instead of sending a private message on here.

  • #7
    Junior Member Damon550's Avatar
    Join Date
    Jun 2009
    Name
    Damon
    State
    TAS
    Location
    Beauty Point
    Country
    Australia
    Posts
    25

    Default

    my dizzy died and i had to set timing to about 32 degrees advanced for it to go away

    that was on a bigport though

  • #8
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,207

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    You can test the vvt pulley actuator....

    Best way is in this video below

    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • Similar Threads

    1. 4age weak spark, idleing to high, no acceleration
      By sld sho in forum Technical - Questions
      Replies: 4
      Last Post: 19th October 2011, 06:37 PM
    2. Earthquake and Tsunami hits Japan.
      By Pidgey in forum Offtopic Discussions
      Replies: 14
      Last Post: 21st March 2011, 08:55 PM
    3. 4AGE Sprinter race modded $4500 ono. Vic
      By DRFTKA in forum Cars for Sale (Toyota Only)
      Replies: 9
      Last Post: 5th August 2009, 10:16 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •