Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Opinion and sugestions on this 4AGE 20v 303HP Dyno run

  1. #1
    Junior Member
    Join Date
    May 2010
    Name
    Jairo
    State
    Aruba
    Location
    Aruba
    Country
    Aruba
    Posts
    17

    Question Opinion and sugestions on this 4AGE 20v 303HP Dyno run


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hi, guys. After a long wait and research I finally finished building my AE86 with a 4AGE 20v with forged internals. Below is a list of all the upgrades:

    • ARIAS low comp. pistons 8.9:1 C.R.;
    • 4AGZE supercharger connecting rods;
    • ACL Race bearings with thrust washers;
    • Cometic head gasket;
    • ARP Main Studs;
    • ARP Head studs;
    • ARP Flywheel bolts;
    • TOGA High Volume Oil Pump;
    • 3SGTE 440cc injectors (injector upgrade);
    • Custom made air intake manifold;
    • 2.5 intercooler tubing with hoses and clamps;
    • Denso Fuel Pump 950-0155 280Lph (liters per hour);
    • HKS Universal SSQV3 BOV;
    • Tial 38mm wastegate;
    • 25x12x3 Intercooler;


    The setup:



    The 20v turbo reached about 303 HP with about 16-17 PSI of boost with a Garret T3/ T4 ball bearing Turbo and a MicroTech LT10 ECU. Here is the Dynojet graph.





    A friend of mine told me that the current AIR/FUEL ratio is left dagerously LEAN.
    I was wondering what you guys think about the graph? In advance many thanks for your help.

  • #2
    Senior Member Futo_gt86's Avatar
    Join Date
    Mar 2011
    Name
    Ali
    State
    QLD
    Location
    4300
    Country
    Australia
    Posts
    717

    Default

    Judging by that, I mean i'm no expert, but looks like its running out of fuel up top.

    Do you have a surge tank, and what size pump feeds it?
    What size fuel lines do you have up to the rail?
    Which 3sgte injectors are they (what colour) - Maybe go up to Series 4 Rx7 13BT 550cc
    What fuel pressure reg do you have?
    Is it rising rate? Is it working / the vacuum line hooked up to good spot?

    I had a 13BT do something similar once, turned out to be the facet low pressure pump feeding the surge tank was not up to the task, I swapped it out for a carter hi volume and problem solved.

    Speak to the guy who dyno'd it, ask his opinion.
    I doubt you would punch through a power run at max rpm and if you were looking low A/F ratio's.
    It might be the case where the dyno is a POS and every car that goes on it has similar low A/F read - maybe

    I would keep my foot out of it until you get it sorted.
    Last edited by Futo_gt86; 19th February 2013 at 07:37 AM.

  • #3
    Junior Member
    Join Date
    May 2010
    Name
    Jairo
    State
    Aruba
    Location
    Aruba
    Country
    Aruba
    Posts
    17

    Default

    Quote Originally Posted by Futo_gt86 View Post
    Judging by that, I mean i'm no expert, but looks like its running out of fuel up top.

    Do you have a surge tank, and what size pump feeds it?
    What size fuel lines do you have up to the rail?
    Which 3sgte injectors are they (what colour) - Maybe go up to Series 4 Rx7 13BT 550cc
    What fuel pressure reg do you have?
    Is it rising rate? Is it working / the vacuum line hooked up to good spot?

    I had a 13BT do something similar once, turned out to be the facet low pressure pump feeding the surge tank was not up to the task, I swapped it out for a carter hi volume and problem solved.

    Speak to the guy who dyno'd it, ask his opinion.
    I doubt you would punch through a power run at max rpm and if you were looking at those A/F ratio's.
    It might be the case where the dyno is a POS and every car that goes on it has similar low A/F read - maybe

    I would keep my foot out of it until you get it sorted.
    Hi, thanks for the reply. I'll answer your questions step by step.

    Do you have a surge tank, and what size pump feeds it?
    No, I don't have a surge, I was thinking of putting one though. My current pump is a Walbro Fuel pump 255 LPH directly sending fuel to a Fual Lab filter before reaching the rail.

    What size fuel lines do you have up to the rail?
    The fuel lines are stainless steel braided hose -6 AN lines both feed and return.

    Which 3sgte injectors are they (what color)
    The injector are 3SGTE 440cc (Black color)

    What fuel pressure reg do you have?
    I'm using a Fuel Lab pressure regulator.

    Is it rising rate? Is it working / the vacuum line hooked up to good spot?
    The pressure regulator is currently set at about 40 and rises at about 50-60 when revving the engine.

    Anymore opinion, suggestions or concerns would be appreciated thanks.

  • #4
    Senior Member Hen may possibly be a nut's Avatar
    Join Date
    Jan 2009
    Name
    Hen
    State
    Victoria
    Location
    Mt Macedon
    Country
    Australia
    Posts
    904

    Default

    Not sure if I've misread, but it looks like mixtures are getting richer (more fuel) as revs and power increase. So I can't see anything that'd make me suspect a fuel problem. Mixtures look a little lean down low (tipping over 14 before 50mph), but that should be easily fixed with more tuning.

    Seems to be a pretty good result, but also make sure your tune is good and the ignition timing is well setup to ensure you get not only max power, but also an engine that still drives ok off boost and won't be a hand grenade.

  • #5
    Senior Member Futo_gt86's Avatar
    Join Date
    Mar 2011
    Name
    Ali
    State
    QLD
    Location
    4300
    Country
    Australia
    Posts
    717

    Default

    Like I said, i'm no expert, but Hen, can you explain the bottom of the graph to me?
    I read it as showing A/F dropping from 14/1 into low 11/1? Am I reading it backwards?
    Last edited by Futo_gt86; 19th February 2013 at 07:38 AM.

  • #6
    Veteran Skylar's Avatar
    Join Date
    Mar 2009
    Name
    Ken
    State
    WA
    Location
    Perth
    Country
    Australia
    Posts
    1,370

    Default

    You need to post at least a torque graph if you want any reasonable input. Boost would help too if there was any problems with boost control or lag or something.

    Turn the smoothing off too.

    The lower scale in RPM would be nice too. I dunno, tell me where like 4k and 7k is on that scale.

    From what I can see, it's looks alright. If my guess is right, I'd fatten it up a little bit at 60 and go to 12.5: through 65. Some people will think 12.5 is too "lean" for a big power motor and you could richen it up a little to 12:1 but I personally wouldn't tune any richer than that for that motor.
    But turn the smoothing off and see what it shows.

  • #7
    Veteran Jonny Rochester's Avatar
    Join Date
    Dec 2008
    Name
    Jonathan
    State
    TAS
    Location
    Hobart
    Country
    Australia
    Posts
    2,656

    Default

    OK you have a built motor and 300hp. I can't see the problem. A/F ratio looks perfect (unless you have unlimited resources to fine tune, but what is the gain).
    Now show us a video of you driving it.

  • #8
    Senior Member Futo_gt86's Avatar
    Join Date
    Mar 2011
    Name
    Ali
    State
    QLD
    Location
    4300
    Country
    Australia
    Posts
    717

    Default

    Someone want to explain the fuel air to me.
    Obviously I'm reading it the same as his mate, which is wrong.

  • #9
    Senior Member Jip86's Avatar
    Join Date
    Dec 2008
    Name
    Lindsay
    State
    QLD
    Location
    Mackay
    Country
    Australia
    Posts
    318

    Default

    AFR is a ratio, 14.7:1 means 14.7 pounds of air to 1 pound of fuel. That's the theoretical perfect air fuel mix for petrol (but not for making power! also has generally the lowest emissions.)

    bigger numbers as in 15 mean more air so its leaner,
    and smaller numbers as in 13 mean less air and are richer.

    For na motor generally 12.5-13.2 and richer for forced induction 11.5-12.5 which helps with cooling and other things.

  • #10
    Senior Member Futo_gt86's Avatar
    Join Date
    Mar 2011
    Name
    Ali
    State
    QLD
    Location
    4300
    Country
    Australia
    Posts
    717

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    TY!

  • Page 1 of 2 1 2 LastLast

    Similar Threads

    1. 4AGE Team Toyota Australia dyno runs
      By Frak in forum Technical - Articles
      Replies: 89
      Last Post: 3rd September 2013, 02:08 PM
    2. My Beams AE86 final dyno run before Winton
      By ONCHRG in forum Youtube Chan
      Replies: 9
      Last Post: 4th March 2012, 02:42 AM
    3. Replies: 24
      Last Post: 14th November 2011, 03:53 PM
    4. Looking for stock dyno results of 4age's(16v)
      By odessy in forum Technical - Questions
      Replies: 7
      Last Post: 15th June 2010, 07:24 PM
    5. Putting in a sunroof, any sugestions???
      By CHA54 in forum Technical - Questions
      Replies: 6
      Last Post: 4th October 2005, 09:23 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •