Results 1 to 8 of 8

Thread: tapatalk 2 issues

  1. #1
    Senior Member
    Join Date
    May 2010
    Name
    Tyrone
    State
    VIC
    Location
    Caulfield
    Country
    Australia
    Posts
    317

    Default tapatalk 2 issues


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Just curious if anyone else is javing trouble connecting to the forum using the Tapatalk app?
    Figured I'd post here to check if its just me b4 posting as a bug...
    I have a galaxy s3 with the latest software..
    I've already tried re-installing the app and have the latest version etc.
    It's been an on an off issue over the last couple of weeks but I havent been able to connect since yesterday.

    Any help would be appreciated,
    Tyrone

    Edit: oh yeah forgot to mention that... I can get onto jdmst, rs25 etc. Just not this one.
    Last edited by burcoty; 28th March 2013 at 11:17 PM.

  • #2
    Veteran McLEVIN's Avatar
    Join Date
    Nov 2010
    Name
    Chris
    State
    SA
    Location
    Adelaide
    Country
    Australia
    Posts
    1,411

    Default

    Yeah I have the exact same problem. I can get on other forums but not this one.
    MOPAR or no car!

  • #3
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,225

    Default

    works from iphone still... I'll have a look to see if there is anything up with it...

    I did upgrade it a week ago.
    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • #4
    Veteran McLEVIN's Avatar
    Join Date
    Nov 2010
    Name
    Chris
    State
    SA
    Location
    Adelaide
    Country
    Australia
    Posts
    1,411

    Default

    Well its working now on my s3.
    MOPAR or no car!

  • #5
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,225

    Default

    Weird I didn't do anything to fix it.
    Ae86 Drivingclub - Toyota AE86 Car Club where AE86 | KE70 | Toyota 86 / GT86 | Subaru BRZ | Scion FRS owners

  • #6
    Senior Member blinded's Avatar
    Join Date
    Dec 2008
    Name
    Alex
    State
    NSW
    Location
    Wagga Wagga
    Country
    Australia
    Posts
    977

    Default

    Not working on my s2 4g either. Been like it for at least 3 days...
    4K > 5K > Worked 5K > 4AGE > 146RWKW 4AGTE > 210KW SR
    Alex's 4AGTE KE70
    Rest In Peace Old Faithful Corolla-Taken Too Soon 2006-2013...
    Or so was thought...
    Now with a new lease on life will be back bigger and better!

  • #7
    Senior Member
    Join Date
    May 2010
    Name
    Tyrone
    State
    VIC
    Location
    Caulfield
    Country
    Australia
    Posts
    317

    Default

    It's back on for me atm again..
    Will see how long it lasts this time haha

  • #8
    Senior Member shortround's Avatar
    Join Date
    Dec 2008
    Name
    Andrew
    State
    VIC
    Location
    East Melbourne
    Country
    Australia
    Posts
    316

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    I had the same issue on my sgs3 4g model immediately after flashing a 4.2.2 ROM, but has worked continuous via tapatalk HD and my nexus 7.

    As above its working again today.

  • Similar Threads

    1. Signature issues.
      By marvis in forum Bug Tracker
      Replies: 10
      Last Post: 2nd March 2010, 03:53 PM
    2. starting issues...
      By dori_86 in forum Technical - Questions
      Replies: 1
      Last Post: 14th November 2009, 12:40 PM
    3. still got smoke issues
      By Nic19 in forum Technical - Questions
      Replies: 5
      Last Post: 10th November 2009, 10:42 AM
    4. wiring issues
      By Faceplant456 in forum Technical - Questions
      Replies: 7
      Last Post: 19th October 2009, 05:03 PM
    5. Login Issues
      By Ksevn-T in forum General Topics (No Technical Questions)
      Replies: 5
      Last Post: 24th March 2005, 11:53 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •