Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Leaking water pump?

  1. #1
    Member
    Join Date
    Jan 2013
    Name
    Gorgi
    State
    Canberra
    Location
    gungahlin
    Country
    Australia
    Posts
    69

    Default Leaking water pump?


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    hey dudes, was working on my ae and noticed that under the water pump ther was a small hole witch leaks coolant out of, can i just plug this or is there something wrong with the gasket u guys think??

    Heree have a look.

    http://i1300.photobucket.com/albums/...ps0b7df20b.jpg

    thx again

  • #2
    Member
    Join Date
    Jan 2013
    Name
    Gorgi
    State
    Canberra
    Location
    gungahlin
    Country
    Australia
    Posts
    69

    Default

    I should add that I am running an inline thermostat aswell that goes from the water pump straight thru to radiator with no bypass anywhere.

  • #3
    Senior Member Dylan's Avatar
    Join Date
    Dec 2008
    Name
    Dylan
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    501

    Default

    You'll need to replace the waterpump, when it leaks out of that hole the seal around the bearing has let go.

  • #4
    Veteran slide86's Avatar
    Join Date
    Nov 2008
    Name
    Huw
    State
    SA
    Location
    Hills
    Country
    Australia
    Posts
    3,526

    Default

    Yep. That hole is there for a reason.

    Dont drive it until you have put a new pump on it.

  • #5
    Member
    Join Date
    Jan 2013
    Name
    Gorgi
    State
    Canberra
    Location
    gungahlin
    Country
    Australia
    Posts
    69

    Default

    Thanks. Is there any difference in which qater pump to get?? A genuine touota or something generic because they are alot cheaper.

    Thrre are some by gates too and they are also cheaper than genuine toyota.

  • #6
    Member gaspal's Avatar
    Join Date
    Feb 2009
    Name
    Richard
    State
    WA
    Location
    Osborne Park
    Country
    Australia
    Posts
    98

    Default

    Coming from a mechanic, i dont trust anything other than genuine when it comes to the cooling system. Hoses, thermostats or water pumps, go genuine for piece of mind, its worth the little bit extra. Also make sure to clean up the mating surface on the block properly and put a slight smear of quality sealant on both sides of the new gasket (which should come with the new pump).

  • #7
    Veteran slide86's Avatar
    Join Date
    Nov 2008
    Name
    Huw
    State
    SA
    Location
    Hills
    Country
    Australia
    Posts
    3,526

    Default

    Quote Originally Posted by gaspal View Post
    Coming from a mechanic, i dont trust anything other than genuine when it comes to the cooling system. Hoses, thermostats or water pumps, go genuine for piece of mind, its worth the little bit extra. Also make sure to clean up the mating surface on the block properly and put a slight smear of quality sealant on both sides of the new gasket (which should come with the new pump).
    Coming from ANOTHER mechanic, everything above is 100% right and I agree

  • #8
    Veteran Jimmee1990's Avatar
    Join Date
    Mar 2011
    Name
    James
    State
    VIC
    Location
    Mt Dandenong
    Country
    Australia
    Posts
    1,132

    Default

    Using a quality pump like genuine or GMB, and you won't have a problem.

  • #9
    Senior Member
    Join Date
    Oct 2011
    Name
    Tore Daniel
    State
    Norway
    Location
    Norway
    Country
    Norway
    Posts
    105

    Default

    What everyone said, OEM works best, or manufacturers that goes by strict OEM standards, i.e Aisin and the likes.

  • #10
    Moderator Sam-Q's Avatar
    Join Date
    Dec 2008
    Name
    Sam
    State
    VIC
    Location
    Endeavour Hills
    Country
    Australia
    Posts
    4,242

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    I should be able to source them for about $110 for the front and back halves together
    My website: SQ Engineering - 4AGE and 3SGE upgrade/replacement parts

    - SQ Engineering on facebook -

    Please e-mail to contact me instead of sending a private message on here.

  • Page 1 of 2 1 2 LastLast

    Similar Threads

    1. Car leaking water..!?!?
      By adds in forum Technical - Questions
      Replies: 4
      Last Post: 19th April 2013, 08:03 AM
    2. Replies: 0
      Last Post: 7th October 2011, 07:37 AM
    3. WTD, 4age water outlet, the one above the water pump
      By gaz20v in forum Cars or Parts Wanted
      Replies: 0
      Last Post: 11th December 2009, 11:56 PM
    4. water leaking from copper plug
      By egg_83 in forum Technical - Questions
      Replies: 2
      Last Post: 7th March 2008, 06:57 PM
    5. Water Leaking Into Car
      By Age86 in forum Technical - Questions
      Replies: 7
      Last Post: 11th September 2006, 12:31 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •