Results 1 to 1 of 1

Thread: Mobile Themes Installed

  1. #1
    Noooob
    Join Date
    Jun 2010
    Name
    Matt
    State
    NSW
    Location
    Campbelltown
    Country
    Australia
    Posts
    5,193

    Default Mobile Themes Installed


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Over the past few years, various mobile based options have been explored from using Tapatalk to Motorculture and the default phone browser. I have recently spent amount of time modifying the vbulletin mobile based themes on the forums, so ae86drivingclub is easier to user from a mobile device.


    Whilst Tapatalk is good, the biggest disadvantage of this product is the custom web pages written cannot be displayed using it. The 2 biggest use custom pages at this stage are the Rides Page and the pictures only ones when viewing a post.


    The rides page for those of you who are not aware allows you to sort through just the build threads for updates and allows a search based on the colour of the car, model , engine and others... This page will continue to evolve over the next couple of months and continue to get better and better.


    If you have feedback based on the appearance of the forums or feel features should be added please don't be shy and send me a PM or email to improvements@ae86drivingclub.com.au no matter how far fetched the ideas might be. Think of this forum as a blank canvas and we can make it anything you want it to be.


    For those of you using tapatalk please load the forums from a web browser and have a look. For those people who have forgotten the link to the forums click here . You can also link your facebook login to your ae86drivingclub one so you may login using your Facebook credentials.


    Finally I would like to thank everyone who is part of our community for the continued support and regular updates you have been posting.


    Regards,
    Matt
    Last edited by Matt; 29th October 2015 at 06:08 PM.

Similar Threads

  1. Has anyone installed a KAAZ LSD (kouki ae86)?
    By tezza88 in forum Technical - Questions
    Replies: 2
    Last Post: 1st May 2011, 12:49 PM
  2. Weber installed, throttle cable to long!
    By Ade_Mc in forum Technical - Questions
    Replies: 12
    Last Post: 11th October 2009, 06:25 PM
  3. So anyone ever INSTALLED a new airconditioner in their 86?
    By blacky86 in forum Technical - Questions
    Replies: 13
    Last Post: 14th October 2006, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •