Results 1 to 2 of 2

Thread: 16v 4AG AE86 Won't start

  1. #1
    Junior Member RooKi's Avatar
    Join Date
    Apr 2015
    Name
    Scott
    State
    NSW
    Location
    Syd
    Country
    Australia
    Posts
    3

    Default 16v 4AG AE86 Won't start


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Hey guys

    So I've been struggling to get my 86 started.

    https://streamable.com/s2nza


    Battery fully charged
    Fuses
    Fuel pump is working
    New spark plugs
    and probably more just cant remember

    Any help or advice is appreciated!

    Thanks

  • #2
    Member
    Join Date
    Jan 2015
    Name
    Dave
    State
    Michigan
    Location
    South Lyon
    Country
    USA
    Posts
    54

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Check the basics. Pull a spark plug and verify that it is firing. Spray quick start into a vacuum intake manifold fitting, or if you can smell fuel on the spark plug. davew7

  • Similar Threads

    1. AE86 20v struggle to start
      By LEVIN86 in forum Technical - Questions
      Replies: 12
      Last Post: 15th March 2013, 08:16 PM
    2. AE86 Beams won't start...
      By ONCHRG in forum Technical - Questions
      Replies: 5
      Last Post: 7th December 2011, 01:08 PM
    3. AE86 Start signal
      By Granto in forum Technical - Questions
      Replies: 20
      Last Post: 4th August 2007, 07:13 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •