Results 1 to 9 of 9

Thread: 4AGZE blowing smoke

  1. #1
    Member jamekins's Avatar
    Join Date
    Dec 2008
    Name
    James
    State
    ACT
    Location
    South Canberra
    Country
    Australia
    Posts
    87

    Default 4AGZE blowing smoke


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    Recently I have noticed that my GZE has been blowing smoke when it comes on to full boost. And to be frank I have no idea why. It has also slowly been losing oil and I can help but think the two things are related. Has anyone had this happen or can hazard a guess as to what's going on? Any help would be awesome

  • #2
    Member
    Join Date
    Dec 2008
    Name
    alex
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    60

    Default

    piston rings

  • #3
    Member Aezion's Avatar
    Join Date
    Dec 2008
    Name
    Seb
    State
    NSW
    Location
    Other
    Country
    Australia
    Posts
    55

    Default

    yer sounds like your piston rings are stuffed

  • #4
    Veteran Vance's Avatar
    Join Date
    Dec 2008
    Name
    Dan/Rio
    State
    NSW
    Location
    Randwick
    Country
    Australia
    Posts
    5,159

    Default

    my gze used to blow smoke when reving it up quickly after cruising. it was just running rich.

    is it constantly bowing smoke when reving it higher or just to start with?


    Quote Originally Posted by ae86 View Post
    ive come to the conclusion dan has more STi's than a Subaru Dealership, yeah i went there

  • #5
    Member boky's Avatar
    Join Date
    Dec 2008
    Name
    nathan
    State
    vic
    Location
    kilsyth
    Country
    australia
    Posts
    43

    Default

    what colour smoke

  • #6
    Senior Member kaibeecee's Avatar
    Join Date
    Dec 2008
    Name
    Pete
    State
    QLD
    Location
    Brisbane
    Country
    Australia
    Posts
    781

    Default

    sounds like the valve stem seals could use replacing.

  • #7
    Member
    Join Date
    Dec 2008
    Name
    alex
    State
    VIC
    Location
    Melbourne
    Country
    Australia
    Posts
    60

    Default

    Quote Originally Posted by riojin View Post
    my gze used to blow smoke when reving it up quickly after cruising. it was just running rich.

    is it constantly bowing smoke when reving it higher or just to start with?
    running rich wont use oil though...

  • #8
    Senior Member KE70's Avatar
    Join Date
    Dec 2008
    Name
    Alek
    State
    VIC
    Location
    Lalor
    Country
    Australia
    Posts
    150

    Default

    The colour of the smoke with give you a better indication on what is stuffed. Also the smell sometimes.

  • #9
    Senior Member Hen may possibly be a nut's Avatar
    Join Date
    Jan 2009
    Name
    Hen
    State
    Victoria
    Location
    Mt Macedon
    Country
    Australia
    Posts
    891

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    I agree with most of the above, but I wouldn't jump to rings yet. Colour of the smoke is important. Grey = oil burning, black = running rich. Standard ZE management is rich. Your oil usage may be totally unrelated.... then again it may not, but let's hope it is.

    Hen

  • Similar Threads

    1. my new 4agte blowing lots of white smoke
      By Nic19 in forum Technical - Questions
      Replies: 34
      Last Post: 14th December 2009, 06:46 AM
    2. 4agte turbo blowing smoke..
      By reecegze in forum Technical - Questions
      Replies: 2
      Last Post: 9th February 2009, 10:12 PM
    3. 86 blowing smoke?
      By simonster in forum Technical - Questions
      Replies: 9
      Last Post: 7th May 2008, 12:31 AM
    4. 4age blowing black smoke
      By deanoo in forum Technical - Questions
      Replies: 25
      Last Post: 19th January 2007, 07:01 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •