Results 1 to 8 of 8

Thread: immobilizor??

  1. #1
    The Lowball King! john84ie's Avatar
    Join Date
    Dec 2008
    Name
    John
    State
    ACT
    Location
    Compton
    Country
    Australia
    Posts
    1,290

    Default immobilizor??


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    quick question..went ta the beach yesterday,went for a swim with my keys in my pocket.my ke has an immobilizor.on the key chain theres a little plastic fob with two metal pins you press against the bit in the car to turn of the immob. so wasnt thinkin and it got wet and wouldnt work.is it fucked? i dried it out all night so wonderin will it work now or do i need a new fob?and where can i get one?cheers!car is half an hour away so dont wanna go out there with it and it not work again!!

  • #2
    Moderator Sam-Q's Avatar
    Join Date
    Dec 2008
    Name
    Sam
    State
    VIC
    Location
    Endeavour Hills
    Country
    Australia
    Posts
    4,234

    Default

    beach means salt water, take it apart and clean it out with alcahol or an electrical cleaner ASAP!!! then let it dry out a bit and try it
    My website: SQ Engineering - 4AGE and 3SGE upgrade/replacement parts

    - SQ Engineering on facebook -

    Please e-mail to contact me instead of sending a private message on here.

  • #3
    Senior Member n00bvak's Avatar
    Join Date
    Dec 2008
    Name
    Novak
    State
    WA
    Location
    SOR
    Country
    Australia
    Posts
    273

    Default

    done that to my old one. as sam-q said clean it with contact clearer as soon as you can let dry, if there is still build up on there more contact cleaner, it drys real quick so once it all evaporate try again and you should be sweet.

    Mind you if you tried it while it was wet you may have killed it.

    Also with those immobiliser units you should get a card with a 5-6 digit code on it, you can use this to start the car. If you have it it should have instructions on how to do it. Normally done by counting flashes and then tturning ignition to on.
    --- All your base are belong to Phil Bradshaw!!! ---
    `
    <<< blog >>> build thread<<<

  • #4
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default

    Ya, John, repco sell electronic cleaning solvent $20, but there should be a card for the imobilser with 5 or 6 digits which gives you a way to start the car by counting the flashes,
    If I were you id try & get breakdown cover, if it can be got for an oldie, wait a few days, & get it towed to a electronics place or see if there is a mobile auto electrician in that area, a new imobiliser is only $130

  • #5
    Moderator Sam-Q's Avatar
    Join Date
    Dec 2008
    Name
    Sam
    State
    VIC
    Location
    Endeavour Hills
    Country
    Australia
    Posts
    4,234

    Default

    another option is this:

    on my remote the key code is set by solding between various bridges to obtain the right code, open yours up and see if its the same. If so then source another remote from the company that made your unit and then do what it takes to make it compatable.
    My website: SQ Engineering - 4AGE and 3SGE upgrade/replacement parts

    - SQ Engineering on facebook -

    Please e-mail to contact me instead of sending a private message on here.

  • #6
    Senior Member n00bvak's Avatar
    Join Date
    Dec 2008
    Name
    Novak
    State
    WA
    Location
    SOR
    Country
    Australia
    Posts
    273

    Default

    is there an echo in here Eircamae86????
    --- All your base are belong to Phil Bradshaw!!! ---
    `
    <<< blog >>> build thread<<<

  • #7
    Banned
    Join Date
    Dec 2008
    Posts
    790

    Default

    Johns a bit slow, has to be told twice sometimes

  • #8
    The Lowball King! john84ie's Avatar
    Join Date
    Dec 2008
    Name
    John
    State
    ACT
    Location
    Compton
    Country
    Australia
    Posts
    1,290

    Default


    TO REMOVE ADS, PLEASE
    REGISTER OR SIGN IN
    haha cheers lads!got the train up for the car yesterday before i seen all the replys! wouldnt start so i broke the fob open and presto chango it worked!only problem now is i have no fob,just a tiny tiny little plasic bit with two wires hangin out!never got any codes with the car either!left a note on the car sayin i lost the keys on the beach and not ta give me a ticket,yet found a nice $100 fine on the window!so they can smell themselves!

  • Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •